Contents

hide
<<previous   next>>

Bug 3715 :

Status: Unchecked

max2curve

General information

--FATAL ERROR-

Segmentation fault Signal

2018-10-14 13:47:03.175

main,layerPainter1,layerPainter2

Current thread: main thread

---- thread main
void MaxEntryList::rejectNPeaksPerMinute(double):564
bool HistogramWidget::select(bool, QGpCoreMath::SamplingOption):108
---- thread layerPainter1
virtual void SciFigs::LayerPainterThread::run():59
---- thread layerPainter2
virtual void SciFigs::LayerPainterThread::run():59

---- thread main
---- thread layerPainter1
---- thread layerPainter2
---- thread main
---- thread layerPainter1
---- thread layerPainter2

Developer comments (common to all duplicates if any)

Still no comments.

Systems and versions

Windows 10
  Qt                  5.5.1
  QGpCoreTools        0.0.0-snapshot-20161121 from geopsypack-0.0.0-snapshot-20161121	(built on 201611212254)
  QGpCoreMath         0.0.0-snapshot-20161121 from geopsypack-0.0.0-snapshot-20161121	(built on 201611212254)
  QGpCoreWave         0.0.0-snapshot-20161121 from geopsypack-0.0.0-snapshot-20161121	(built on 201611212254)
  QGpGuiTools         0.0.0-snapshot-20161121 from geopsypack-0.0.0-snapshot-20161121	(built on 201611212254)
  SciFigs             0.0.0-snapshot-20161121 from geopsypack-0.0.0-snapshot-20161121	(built on 201611212254)
  QGpGuiMath          0.0.0-snapshot-20161121 from geopsypack-0.0.0-snapshot-20161121	(built on 201611212254)
  QGpGuiWave          0.0.0-snapshot-20161121 from geopsypack-0.0.0-snapshot-20161121	(built on 201611212254)
  max2curve           0.0.0-snapshot-20161121 from geopsypack-0.0.0-snapshot-20161121	(built on 201611212254)
  GeopsyCore          0.0.0-snapshot-20161121 from geopsypack-0.0.0-snapshot-20161121	(built on 201611212254)
  geopsyfigs          0.0.0-snapshot-20161121 from geopsypack-0.0.0-snapshot-20161121	(built on 201611212254)

Windows 7
  Qt                  5.5.1
  QGpCoreTools        0.0.0-snapshot-20160924 from geopsypack-0.0.0-snapshot-20160924	(built on 201609240627)
  QGpCoreMath         0.0.0-snapshot-20160924 from geopsypack-0.0.0-snapshot-20160924	(built on 201609240627)
  QGpCoreWave         0.0.0-snapshot-20160924 from geopsypack-0.0.0-snapshot-20160924	(built on 201609240627)
  QGpGuiTools         0.0.0-snapshot-20160924 from geopsypack-0.0.0-snapshot-20160924	(built on 201609240627)
  SciFigs             0.0.0-snapshot-20160924 from geopsypack-0.0.0-snapshot-20160924	(built on 201609240627)
  QGpGuiMath          0.0.0-snapshot-20160924 from geopsypack-0.0.0-snapshot-20160924	(built on 201609240627)
  QGpGuiWave          0.0.0-snapshot-20160924 from geopsypack-0.0.0-snapshot-20160924	(built on 201609240627)
  max2curve           0.0.0-snapshot-20160924 from geopsypack-0.0.0-snapshot-20160924	(built on 201609240627)
  GeopsyCore          0.0.0-snapshot-20160924 from geopsypack-0.0.0-snapshot-20160924	(built on 201609240627)
  geopsyfigs          0.0.0-snapshot-20160924 from geopsypack-0.0.0-snapshot-20160924	(built on 201609240627)

User comments

37152019-06-25 18:09:28This application (max2curve) crash with every *.max
37152019-06-25 18:27:56 I tried to install the last version of Geopsy (release 0.0.0 snapshot-20181127, win64) but it don't run in my PC. Other bug: this version (snapshot 20161121, win32) don't read the tutorial file lep_ring01_3c.gpy because it says: Database saved with a more recent release, upgrade yours. That occurs with geopsypack-51items-win32-2.9.0 too.

User reports

40512018-10-14 12:44:37
46132019-06-25 18:09:28
46142019-06-25 18:27:56