Ground profile in DINVER using autocorr instead of dispersion

This forum is dedicated to discuss all problems and suggestions related to the use of geopsy database and its plugins (array processing, H/V,...).
Aufelyn
Posts: 2
Joined: Tue Aug 15, 2017 12:24 am

Ground profile in DINVER using autocorr instead of dispersion

Postby Aufelyn » Thu Aug 24, 2017 12:36 am

Please bear with me because this is my first time using autocorrelation in dinver and I really need to understand how to use spac beacuse it is one of the objective of our study.
In our study, we have two setup for a single site. One is large array and the other is small array. For large array, the array size is about 2 km, while the small array is 1km. For each array, 7 mictromer array stations were arranged in a triangular manner. When I process that data using spac in geopsy, I combined the two array setup, that's why, there is a co array pair in (0,0). Usually, i have 91 co array pairs, hance i was able to generate 11 rings.
When I process the data in spac2disp, usually, there are orange instead of yellow scattered in the slowness vs frequency graph if the vmin is 100. That's why i increase the vmin to about 270 so that only yellow colors are visible instead of orange. And then I select the range.
When I process it using autocorr in dinver, I set 7 layers with different vs and vp, a single possion's ratio and varying density for each layer. However, after starting a run, only a single misfit value is shown (only a single red line).

These are my questions:
1) is it ok to combine the two setups during spac analysis in geopsy even if there will be two centers and the co array pair will become 91? Or do i have to process them individually so that there will be only one center?
2) what does the orange color in slowness vs freq graph means in spac2disp? And do i really have to maintain the vmin at 100 and get points on the orange color or the vmin should be increased so that only yellow and green colors are visible?
3) why do i always have a single red color in ground dirspersion? Is that correct? Or there is something wrong with my parameters?

Hoping for your immediate response.

Thank you very much.
Attachments
J2_autocorrlation ratio.jpg
(178.67 KiB) Not downloaded yet
J2_dispersion curve.jpg
(171.43 KiB) Not downloaded yet
J2_ground profile.jpg
(231.47 KiB) Not downloaded yet
J2_picked curve.JPG
(272.16 KiB) Not downloaded yet

Return to “Geopsy usage”

Who is online

Users browsing this forum: No registered users and 1 guest